Incident

[LØST] (PROD) Deaktivering af modtagersystemer hos NgDP (SF1606)

Resolved | Jul 14, 2022 | 12:53 GMT+02:00

Kære bruger af Serviceplatformen.dk

Der er pt problemer med deaktivering af kommunernes modtagersystemer på SF1606 efter en koderelease hos NgDP d. 6/7 (https://www.digitaliser.dk/news/7142459#comment_7143710).
Det hotfix NgDP lagde på for at afhjælpe har desværre ikke taget højde for måden alle kalder, heriblandt Serviceplatformen.
Det er desværre ikke lykkedes at gennemføre en rettelse af problemet i Serviceplatformen, og det vil først være muligt for Serviceplatformen at lægge en rettelse på til august.

Det skal understreges, at posten kommer frem til de rette fagløsninger så længe modtagersystemerne er aktive, og som nogle allerede har opdaget, så kan det være, at der kommer en del dubletter også.
Dette skyldes, at NgDP tror at posten fejler, hvorfor de forsøger at gensende posten.

Det er blevet forsøgt at få DIGST i tale ift. om NgDP kan aktivere systemerne automatisk for kommunerne indtil Serviceplatformen er klar med en ændring, men det vides endnu ikke om en sådan aftale vil kunne etableres.
Vi vil derfor anbefale, at kommunerne over sommeren fortsat bliver ved med at genaktivere deres modtagersystemer hvis muligt. Det er en aktivitet, der vil forekomme en gang om ugen.

Vi beklager de gener, det måtte medføre for kommunerne. Ny status udsendes, når der er mere klarhed i forhold til, hvornår en koderettelse kan lægges i drift.

Med Venlig Hilsen,
IBM Service Desk
Mail: helpdesk@serviceplatformen.dk
Tlf: 89 87 21 37

Affected components

  • Serviceplatformen

Status Page powered by Admin Labs